When trying to RDP onto the VM that had been set up, the RDP screen comes up and then a box with a red cross saying "VMware VDM Agent - Access is Denied".
What's Up?
By default, VDM 2.1 blocks non-VDM RDP connections. This can be disabled by Group Policy or a registry setting on the VMs.
The group policy file is included on the VDM connection server install under the ADM subfolder.
The registry key that should be set is "AllowDirectRDP"="true" which can be found in either of the following two locations:
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\VMware, Inc\VMware VDM\Agent\Configuration
or
HKEY_LOCAL_MACHINE\SOFTWARE\VMware, Inc\VMware VDM\Agent\Configuration
If there is no VMware, Inc tree under Policies or if the key does not exist under the latter subtree, just create it under the latter tree.
#126 – VMware Explore Las Vegas 2026!
2 weeks ago
No comments:
Post a Comment